Posted by Sandro on June 18th, 2008

Make your old incompatible Add-ons work in Firefox 3

Yes, you could wait until whoevers Extension you are using is updated OR you can use this handy little trick:

  • Open a new Tab
  • Enter about:config in the addressbar
  • Void the warranty! (You’ll see what i mean)
  • Look for extensions.checkCompatibility
  • Set the value to false
  • You may or may not have to restart Firefox

And that’s it! Keep in mind not to blame Firefox for incompatible Extensions that do not work now ;) To reverse those Settings you can always do the same steps and just set the value back to true.

Related Posts
Post a Comment


1 Comment »

  1. enceipenlapou says:

    Apache/2.2.3 (Debian) mod_python/3.2.10 Python/2.4.4 PHP/5.2.0-8+etch15 mod_ssl/2.2.3 OpenSSL/0.9.8c Server at allhomedecor.org Port 80 404 Not Found Not Found The requested URL /forxru2/zadanie.txt was not found on this server.

    comment-bottom

RSS feed for comments on this post | TrackBack URL

Leave a comment

Flash Flex Actionscript Tutorials Tutorial AS2 AS3 AS1 Feeds MXML Blog Zinc AIR Launcher Twitter Tweetr Yet Another Coverflow Liip Adobe Macromedia PHP MySQL PostgreSQL XML AMF MXNA Phidgets Schweiz Switzerland Suisse Svizzera Fribourg Freiburg Aargau Baden Publicis Accessibility JAcc Qt FOSDR Flash on the Beach Forum Conference Speaker Speaking Talk